Streaming live at 10am (PST)

Dropdown does not press down following section (in published site)

Dear all,

in my project I am featuring an animated dropdown section. If you select the trigger, the dropdown content nicely shows and the following section is moved down with it, so you can see the content as expected. This works in the designer. But not at the published site (neither webflow.io nor exported site).

This makes debugging completly difficult as it works in the designer lovely, but doesn’t in real life. I spent a lot of time already without success.

Does anyone have a clue where the mistake is?
The error occurs in the second section (named ‘Leistungen & Preise’) with the last point (‘Preise’).

Many thanks!
Greetings from Bremen, Germany,
Holger


Here is my site Read-Only:
https://preview.webflow.com/preview/flato-haustechnik?utm_medium=preview_link&utm_source=designer&utm_content=flato-haustechnik&preview=41fe130a49f2305bb899480f909a2d74&mode=preview

Here are the ‘published’ links:
https://flato-haustechnik.webflow.io/
https://admin.aw-online-solutions.de/websites/flato/index.html

Hello
Could you try giving flex like this to this element. It also might be happening because of code you are using which probably requires sections to be 100vh no more, no less.
Nevertheless, this might help but it miight also require some more trying out, cheers.

Thanks a lot. You are right, it was the JS-script preventing the move.

Now I have something to work on.

Have a great week and thanks again!