Streaming live at 10am (PST)

Dropdown menu Icon disappeared


#1

Hi,

For some reason the menu icon for the tablet & smartphones view disappeared. I was looking into it to see what the problem is and the menu still there, but a little disorganized. Any suggestion?


#2

@Sebasgaes,

Can you post a read-only project link please so we can take a detailed look at it.

How to do so is here: http://forum.webflow.com/t/how-to-enable-a-webflow-share-link/2573


#3

Hi Sean @seank , here it is, let me know if that works.

https://webflow.com/design/macuysebas?p=560461cc6939f22a44e9cee6


#4

Is the project public? It currently says access forbidden.


#5

That is beucase this is the .../design/... link which is incorrect.

@Sebasgaes please follow @seank steps he gave in his post and send us the preview link. It can be found right next to the place where you enable it. Just copy it and paste here :)

We'll be standing by for your response! smile

Cheers,
Bart


#6

I apologize for the late response, here is the link.
https://preview.webflow.com/preview/macuysebas?preview=ca68236708fbc6e91eba349b99fa73c8

Thanks @seank @bart


#7

Hi @Sebasgaes, Thanks for the read-only link, that really helps smile

Check the "Visible on" device settings on the Menu button and make sure it is set to be visible on all devices. Right now it is set to Desktop only, and should be set for all devices to be visible:

​I hope this helps. If not, please let me know smile


#8

Hi @cyberdave I checked on that yesterday and today and I tried it as well, but the icon is still missing. Any other suggestion?


#9

Hi @Sebasgaes, thanks for the update. In your screenshot, you have the Nav Menu selected. In my screenshot, I have the nav menu button selected.

Can you check again?


#10

Hi @cyberdave please let me know if I am doing anything wrong, but the menu icon, is not even within the container or the nav bar setting. Any other suggestion?

Thanks,


#11

it looks like you deleted the hamburger
was that intensional ?
see video:
http://quick.as/GY9nh9X82


#12

Hi @Sebasgaes, the navbar menu button is shown inside of the container, inside of the navbar widget. Select the menu button, then go to settings and adjust the device visibility.

See my step by step video: http://quick.as/zpBlcqrOP


#13

Thank you @cyberdave I just fixed it, I have no idea how it happened, since I was working on the light box and then, the menu icon was not showing up. This is the first site I am building with webflow, I still need to learn a lot.

Cheers,


#14

Hi @Sebasgaes ! No problem at all, I am glad to help smile I hope this is the first site of many that you create smile Like anything, practice makes perfect, and you will find yourself getting used to Webflow pretty quick.

Anytime you have questions, post about it, and we'll be here to help smile


#15

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.