Streaming live at 10am (PST)

Dropdown Menu Issue


#1

For some weird reason, the moment I add the "open on hover" interaction to my dropdown menu, some of my customized options applied on the menu revert back to the default. In this case, I applied a black background to my dropdown menu when opened and this black background reverts back to the default off-whitish background when the open on hover interaction is added to this. Is this bugging out on me?

However when I mouse click on the menu link the menu returns to the way it is intended with the black background. And when clicked again, the menu reverts back to the default white.

This is bugging me out and help would be appreciated.

You can see what I mean with this test site I'm playing around with: judesbank.webflow.io


#2

Hi @Jude_Dias, thanks for the post. Could you update your post with some more information so we can help you faster? Things like your read-only link, and screenshots of the elements in question really speed things up.

Posting guidelines can be found here: http://forum.webflow.com/t/posting-guidelines-for-the-need-help-category/8094

Thanks ! Dave smile


#3

Hey Dave,

The link is: https://preview.webflow.com/preview/judesbank?preview=37c91d4cec468602bafa2fd45743adae

Unfortunately I am at work and they have the screenshot functionality disabled (weird I know). But I hope that the overview of the problem is explained adequately in my initial post.


#4

Hi @Jude_Dias, try to give your dropdown-list-wrapper class a fill color:

See if that helps smile


#5

That did the trick. Thank you so very much.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.