Streaming live at 10am (PST)

Dropshadow around boxes disappears after a while


#1

This bug has occuring every now and then after working a while in seperate different projects.
While working in the editor the dropshadow around boxes I created just disappears. It's still visible as a styled element in the styling tab, it's just not visible around the elements. I have to "wake it up" to show it again. Then I republish and works again, but then after a while it disappears again, and then I have to "wake it up again" by changing the settings slightly. See video:

http://quick.as/0QWxcr8Vp


#2

I run into this from time to time as well and we've been trying to track it down. Is it usually a dim shadow? Lower than 10% opacity? That's what is for me.


#3

Yeah I think so! I think i only use light shadows, those dark black drop shadows remind me of the 90s hehe.
Hope you can track it down.


#4

@thesergie
Any idea if this willb e fixed? This is one of the most occuring bugs for me, I don't use a lot of "heavy" shadows, mostly light ones, also today I'm working on a simple site for a client with some light shadows. But I have to "wake them up" every time I do a change. Quite annoying!

http://era-financial-engineering.webflow.io/


#5

We're trying to reproduce it so we can track down the bug. Thanks for this @rowan! This helps us track it down.

Is this shadow that disappears:


#6

Yeah thats it sergie!


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.