Streaming live at 10am (PST)

Dynamic List content not showing on iPhone on published site


#1

I've been using Webflow for about three months now and I've never had this problem until now. When I'm working online in the Designer everything looks fine when I switch between the various viewers. I've made sure nothing is hidden as well.

My problem is after I've published my changes to the web and I visit the site on my iPhone the three small content boxes are gone. But they show up on my Desktop and I can change my screen size and I see them move around.

I've attached a screen from my iPhone (using cell data - no wi-fi) and also a screengrab from Webflow to show what I should be seeing.

Read-Only Website Link

As seen from iPhone:

As seen with Webflow:

Thanks for any help!

-Cody


#2

Can you post your public link please http://forum.webflow.com/t/how-to-enable-a-webflow-share-link/2573/2


#3

Sure thing! Sorry about that - I thought that was a public link. Try this.

Link


#4

I am seeing this behavior in the editor in safari as well. But I honestly have no clue why. @samliew @sabanna Either one of you mind taking a look?


#5

Hi @BWCCO, I took a look, and there appears to be some styling on the Hero Tile that iOS is not respecting, the height of 100% and the overflow to hidden on the dynamic list wrapper. I would remove the height override style and set the overflow to visible:

After making these changes, the items become visible on iPhone for me.

I hope this helps !


#6

Sure thing! That Solved it!! Thanks so much @cyberdave!


#7