Streaming live at 10am (PST)

Dynamic template page not publishing


#1

I have a site that until recently, worked fine after publishing. However, today I noticed that a particular link to a different page, produced by a dynamic template page, was broken and returned the 404 Error page. After some digging, I confirmed that the link works fine in preview mode through the designer, but all the "Official Rules" links appear broken on the live version of the site. Is there a max number of dynamic template pages a site can have? Or did I accidentally break something that would only affect the published page?

Here is my public share: https://preview.webflow.com/preview/timemachine-app?preview=461515705f9e4dba21cff736e7915419

Thanks


#2

Hi @dlowder, Could you post a screenshot of the links that are not working? Where they are on the page and which page? That will help to check this faster :smile:

Thanks in advance!


#3

Yep...sorry about that.

Here is a link to one of the pages with the broken link (since it works fine in Preview of the Designer)

http://timemachine-app.webflow.io/projects/give-hope-share-joy

The "Official Rules" link on the screenshot below is what appears to be broken. Each Project page is created through a dynamic template, and has a reference to the corresponding Official Rules template page. The link is about halfway down the page, under the project description.

Let me know if you need additional info.

Thanks


#4

Just following up on this issue. I've tested different scenarios, and cannot seem to get this working. I've attempted creating a new dynamic template, but linking to it also results in a 404 when published. However, linking to an existing dynamic template works just fine. This tells me that its something to do with new templates. Is there a cap on how many dynamic templates a site can have for linking to work properly?


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.