Streaming live at 10am (PST)

Dynamically generated pages sitemap issues


#1

I have 2 versions of my domain; vesio.uk and vesio.co.uk.

I added them as custom domains and set the .uk domain as the default as shown;

However when check the sitemap on Google Webmasters it shows the dynamically generated pages with .co.uk extensions when the other pages are set to .uk. This returns errors on webmaster.

Is this a bug? I have tried changing the order in which I add the custom domains but it always goes to this.

Site link; https://preview.webflow.com/preview/vesio?preview=3f87fdf5f4641103c547723b98a2f46e


#2

Hi @horia_co,

Have you tried un-publishing all, then publishing again?


#3

Oh yes, many times.

No luck :frowning:


#4

Hi @horia_co, thanks for reporting this, it definitely sounds like weird behavior. This is getting checked out now, and as soon as there is an update, I will let you know.

Thanks in advance!


#6

Any update? Sorry...


#7

Ok, for now I will make a custom sitemap. Let me know if this gets fixed.


#8

Hi @horia_co, I am very sorry for the delay on this. As soon as I have more info on this, I will update you immediately.


#9

I looked at your SEO settings and saw that you're using a custom sitemap XML for the time being. Have you already tried turning off the Auto generation, publishing your site and turning it back on and publishing?

I'll be standing by for your response! :slightly_smiling:

Cheers :smiley:


#10

Hi, sorry for the late response.

I've just tried that and it reverted back to the .co.uk extension for the dynamic pages. I've returned to the custom sitemap now.


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.