Streaming live at 10am (PST)

Ecommerce emails going to designer also

I’ve noticed that every time an order is received on my clients ecommerce site, I also receive an email? I’m planning on using webflow for 4 or so more ecomm sites in the next few months and don’t particularly like the idea of my phone going off all day with email notifications. Is there any way to fix this? The posts I’ve been able to find seem to just suggest it’s part of the system and there are no plans to change it

Hi @DavidFerguson,

How do you have your form settings setup? Not just your e-com emails, but the project form settings?

Your email is placed in the project Form Settings automatically. If you remove it from there is should stop the constant emails.

Hi Brandon,

The forms are set to go to the client’s email. I’m no longer receiving form submissions but am still receiving order confirmations

Hi @DavidFerguson,

Double check and make sure your email isn’t in the customer service email, referenced below:

CloudApp

@WebDev_Brandon just had a look, not there also. It was the same client email as for form submissions

@DavidFerguson,

I would reach out to customer support for this issue.

Not sure why this is happening. DO you have any Zapier functions setup where your email might be linked?

No nothing set up on Zapier.

I’d read a post on here which said that in the collaborators section of project settings, any emails there will receive order info. Feel like that may be what the problem is and there’s no apparent way to remove my email

they are not supposed to, check the settings, if the field contains your email

For anyone who has came across this and is also wondering. Turns out that this is expected behaviour. I’ve had to set up a gmail filter to sort the issue.