Streaming live at 10am (PST)

Editing / Designing Navbar instance on scroll


#1

Hello! I am redesigning my current company website using the webflow platform.

I started with a template.

My current site is www.compiq.co

The problem I am having is editing the navigation bar after the scroll. Since the navbar is a symbol I can't seem to figure out how to edit the scrolling instance of the navbar!?!? Any advice here?

Also, not sure why the picture of the computer isn't loading! Any help here would be appreciated as well!

Thanks!
RC

Here is my public share link: http://rc-s-dynamite-site.webflow.io/
(how to access public share link)


#2

The Public share should be a read only link that we can access via the designer in order to help you out mo' betta'. Please look @ this...

Thanks,
~B.


#3

Thanks for the help Brian!

Here is my public link!

https://preview.webflow.com/preview/rc-s-dynamite-site?preview=b07e2391944f1985cc3b97e8d175f50b

As noted before my questions are as follows:

1) Editing the navigation bar after the scroll. Since the navbar is a symbol I can't seem to figure out how to edit the scrolling instance of the navbar!?!? Any advice here?

2) The picture of the computer isn't loading! Any help here would be appreciated as well!

3) Get rid of line at the bottom of the top section!

Thanks again!

RC


#4

OK Robert,

I'll look at this shortly.

I'm not seeing the "line" at the bottom of the "top section" you're talking about. Would you be so kind as to post a screen cap of it?

Thanks,
~B.


#5

Here is the published site:

http://rc-s-dynamite-site.webflow.io/

Computer not showing and there is that purple line at bottom of header section.


#6
  • Technically speaking, in semantic markup, something name "Content Wrapper" should wrap ALL content. Yours doesn't.

  • I don't see that purple line on my screen in the editor or out in preview mode.

  • I moved the laptop image container out and above "Hero Block 3" in the site structure and then deleted "Hero Block 3" from the structure. I left the "Image Container" nested inside the "Hero Text" div...

Test this to see if it displays in the proper location in the layout. If not, you'll have to work with it some.

  • There are 4 "Fixed Navbar" elements in the site's structure

I deleted all but the top one and will try to work with that one to figure things out, but I'm short on time, so that may have to wait until tomorrow.

~B.


#7

@cizzle

Robert,

I'm not going to get to this today. Perhaps another community member can jump in and help you out, but I'm booked up today. Sorry.

~B.

EDIT : I can't get any of your existing navbars to work. May want to start over with that or have someone else with more Webflow interactions experience will have to jump in here. Good luck!

~B.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.