Streaming live at 10am (PST)

Editor - Changing link block inside symbol, doesn't update anywhere


#1

Hey guys,

My client tried to edit a link block in the footer section of his website. This footer is a symbol and should change everywhere else right? After confirming the change, the link reverts back to what it was before.

Any thoughts?

Regards,
David


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @Davidlin_ch12

Can you please try editing the link once more, then press CMD+S (Ctrl on windows) to manually save the change?

Then let me know if it reverts as it did before. ​Thanks in advance!


#3

Hi Brando, we tried doing this and the problems still persists. We are using the latest Chrome version


#5

Hi @Davidlin_ch12

Thanks for letting me know.

I did some testing on this end using these steps:

  1. Double click into the footer symbol
  2. Select a footer link
  3. Change the link destination
  4. Press CMD+S
  5. Publish
  6. Test live site — works as expected

Can you please try taking these steps once more — If you are seeing other behavior on your end, can you send me a screen recording of what you see? CloudApp or Quicktime work well.

​Thanks in advance!


#6

Hi Brando
Sorry for the late reply

The problem is happening inside of the Editor, not the Designer.
We try to change a link in the Editor by clicking the link icon, typing in the link and saving the change by clicking on the checkmark.
When visiting the public site, nothing has changed and going back to the Editor shows the old link again.

I have prepared a video for you: https://cl.ly/b28289768d14
In the video I try to change the link to only www.instagram.com, but going to the public site, it shows the old link.

Thanks for your help @Brando, we appreciate it :smiley: