Streaming live at 10am (PST)

Editor icon stays loaded after Editor is logged out from Editor


#1

Is there no way to get rid of the editor icon once you use the editor? It breaks scrollbars and causes them to display without there being any actual items to scroll.

Clearing cache is the only way? (Clearing cache doesn’t even work for me…I can’t get rid of it at all)


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @NewYears1978, the pencil icon will show for anyone who is a cms editor or has logged into the editor.

The pencil icon for the designer will disappear if you switch to the designer mode from the editor directly, or you can use incognito mode while browsing the site to prevent the pencil icon from showing.

Othere than that, all cookies (and cache) should be deleted from the browser that are related to *.webflow.com or the published site url.

The pencil icon will not show for general site visitors, only the Editor (or the Designer if accessing the editor from the dashboard or designer.


#3

Mine never goes away, clearing cookies/cache, or going into designer from editor :frowning: I know it doesn’t show but since it adds unwanted scrollbar sometimes it messes up my testing.

Ah well. Is what it is.


#4

Hi @NewYears1978, I think it should be looked into as well, I am investigating and will get back to you as soon as I have more info. I know that can be tricky sometimes.

Could you Help to share a screenshot of your full window of the browser while site is open?

If you do not want to share that publicly, send a note to the support team here: https://university.webflow.com/contact. Using that form will also provide us some additional anonymous details regarding your browser etc.

Do you have any extensions running in the browser? Which browser is it that you are using and what operating system?

I am here to help get this solved, thanks in advance.


#5

Sorry for late reply, I use Chrome latest version with Windows 10 64bit.

These are the only extensions I have:

Thanks Dave!


#6

I get this same issue - adds scrollbar whenever I access a “webflow.io” address from one of my projects.


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.