Streaming live at 10am (PST)

Editor Issue - Layout is compressed


#1

In editor mode, I'm seeing where the 100% div area isn't displaying properly. It is appearing compressed in the editor. This is working properly on the live site and designer, just not in the editor. This is in Chrome.

Site: NDHeartGallery.org

What is displayed in editor:

**Notice the images/divs are compressed/not displaying how they should

Expected display in the editor:


#2

Hello, can you please share us your site's read only link so we can take a look ?


#3

https://preview.webflow.com/preview/nd-heart-gallery-reboot?preview=391dcc9cdfaacd82261d1038f69a9edf

Note: It appears correctly in design mode, this is an edit mode issue.


#4

Hum thats weird looks normal on my editor (Chrome 55.0.2883.95 (64-bit))


#5

That is the designer...not the editor. The issue is with the editor as stated. The editor is a different interface and what the client uses.


#6

Wups sorry read too fast


#7

Np, thanks for trying! Hope someone can fix this!

Joe


#8

Sorry for the delayed response. I'm looking into this now.


#9

it may be a CSS issue. Instead of 100% height, try 100vh for your main image section


#10

Thanks! That did help the issue, the area is no longer compressed. There is now a white strip along the top in that section (in editor, but not in published live site), but that is a lot better than the compressed area it was.


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.