Streaming live at 10am (PST)

[EDITOR MODE] Editor and Admin can't access/signup to the editor mode

#1

Hi,

Neither my editor or me can access the webflow editor of a project. The login/signup banner doesn’t appear.

When you open the page with ?edit on the URL it just appears static. Happened both to me and to the editor.

Tried incognito mode and also didn’t work.

Link: https://mx-atfarm.webflow.io/?edit

Read-Only link: https://preview.webflow.com/preview/mx-atfarm?utm_source=mx-atfarm&preview=2e287173326b72cbe9e9bf4f32dd9c06

It does works on other projects but for some reason nodoby can login/signup on this one.

Chrome Dev Console doesn’t show any errors.

Any ideas on how to fix it?

Thanks for your help,
Bruno.

#2

Are you using Chrome?

#3

Yes, I’m using Chrome on MacOS, I’m not certain about the editor but we both have the problem.

I can also use the editor on other projects. I don’t think it’s my browser. Might be a bug.

#4

Hi @BrunoBruzzo,

Thanks for letting us know that you’re unable to access the Editor. :bowing_man:

I was able to take a look at your project, and noticed that a Base Tag is being used in the Advanced Settings of your Custom Code tab. :webflow_heart:

The following short screen capture notes the solution to access the Editor when using a Base Tag URL: https://cl.ly/6704a80178a5

In this instance, you may access the Editor at https://www.at.farm/?edit

1 Like
#5

This is the solution!

The problem was probably because I duplicated the project and then changed the URL.

Thanks for the help! :smiley: