Streaming live at 10am (PST)

Editor not working in any browser

Hi all,

My client can not create an account to login to the editor in Safari. They get the attached message. Same issue as: Error creating new editor account

I have checked on latest: Safari, Chrome and Firefox. All browsers have third party cookies enabled

To test I downloaded latest Firefox, deleted all cookies and allowed third party cookies. No joy.

Any suggestions anyone.

Hi @Angusalexander

Have you solved this yet?

I have just had the same issue, and found this for Safari, once unchecked I sent a new link and she now seems to be working.

Claire Try this|690x237](upload://f9o3r0Wkmp2WQLitKpFLMByKgPR.png)

Hi @Roxzfr, sorry for the very slow response… My client has to use Chrome which is working. The suggestions Webflow made for Safari within the Safari browser did not work for my client.

Client was extremely unimpressed. See below:

"In Safari the third party cookies setting has to allow cross site tracking in the preferences, and after making the change you would need to do a hard refresh of the page or it will still display the cookie error. I can see from one of the screenshots that this is already toggled off. This does not always work though.

There are some changes to the way browsers handle same site cookies that is coming up, or may be shipped already in some of the latest beta builds and Google Chrome and Safari will change the way they handle cookies which could be causing some issues for some users already.

There is some discussion on Apple forums at https://discussions.apple.com/thread/250942525?page=3.

Our team is aware of issues with cookies on Safari and is working on this at the moment. However I would recommend to try Google Chrome in the meantime."

1 Like

I’ve had issues with the ?edit editor login for my clients for over a year. Firefox, Chrome, and Safari. PCs and Macs. It’s consistently buggy, literally just trying to log in and get the Collections/Pages/Forms tabs to appear at the bottom of the screen.

Cleared cache, cleared history, tried incognito windows, different Chrome “Person” profiles, etc. I’d say 80% of the time, including today, when training new folks on the “Editor” — they cannot log in. They cannot see the Collections/Pages/Forms tabs.

Having the same problem here, can´t access editor in any browser nor any means, either by typing /?edit at the end of my website url or through the Editor button in the Dashboard.

I too have the same issue , is there any solution.

I did actually find a solution that worked for most of the projects I am working on, where the Editor was not cooperating. Note - my Editor login issues usually had to do with the login fields or the Editor tabs not appearing at the bottom of the screen, not the cookie issue some of you have described above.

If the Editor login fields and/or tabs are not appearing at the bottom of the browser for you or your client, I recommend:
Go to your master “all body” class (the pink one). Make sure there are no effects whatsoever: transforms, etc.
Go to “all images” class (the pink one). Make sure min width is reset to nothing. Min width CANNOT be set to 100%.

Any tweaks at all to these master “all” classes can affect people’s ability to log into the Editor (dumb, but it is what it is).