Streaming live at 10am (PST)

Editor: too many redirects


#1

Hi there,

I’ve been unable to open the editor as it results in an error looking like this:

I’m totally lost here and I needed to deliver this site to clients today, I hope you can help me out!

Share only link: https://preview.webflow.com/preview/wereldwijd-de-heerlijkheid?preview=c6c639f1225ae0f4c7dec2937bbf91a0


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

What’s the URL of the editor you’re using to get this message?

Should be http://wereldwijd-de-heerlijkheid.webflow.io/?edit


#3

Thanks Vincent, that works like a charm, but when I click the buttons on the webflow interface to go to the editor it uses:

https://www.wdh2018.nl/?edit=1

Hartelijke groet,

Kevin ten thij


#4

In the meantime I tried to create a new contributor as to work from that one, that also gives me the same error.

Hartelijke groet,

Kevin ten thij


#5

@cyberdave could you please have a look at this issue? Thanks.


#6

Hi @kevintenthij and @vincent

I did some testing on this end and was able to load the Editor login screen without issue in both Safari and Chrome. Were you able to fix the issue @kevintenthij, or are you still seeing that redirect error?


#7

Hi there, I used the trick vincent gave me and it solved my issues. The weird thing is that the problem cant be caused by this missing step in the domain name records because it used to work perfectly with the same settings so I’m not sure what broke it but I’m happy it works now :slight_smile:

Hartelijke groet,

Kevin ten thij


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.