Streaming live at 10am (PST)

Editor Unresponsive

Hello everyone!

A client just reached out to us about an “Editor Unresponsive” error they’re getting whenever they try to access their CMS Collections. I was able to replicate the error myself on PC Chrome. I unpublished, republished the website, which didn’t work.

I reached out to Webflow support but I’m hoping someone may be able to provide a solution quicker, the client isn’t very happy about this. Thanks so much in advance!


Here is my site Read-Only: https://preview.webflow.com/preview/sdp-prototype?utm_source=sdp-prototype&preview=8dbf7200c7a940527ea8815b63aea0d4&mode=preview

Hey @jenevineb,

Try having them disable any adblockers/browser extensions when using the editor. Sometimes those can interfere with it. Without know more about their machine/browser environment it’s hard to provide clearer advice!

1 Like

Having the same issue. I can edit live, but if I try to open an item in a collection, I get the Editor is Unresponsive error.

@austin Hey, thanks so much for the help!

I turned off all my ad blockers & Chrome extensions, emptied my cache and did a hard reload, but still getting the error. Even tried in incognito, same thing.

But Webflow support just emailed me back and are now aware of the issue, they said they are working on a fix and it is high priority. Hopefully we’ll have good news soonm @nick.moddisplays :slight_smile:

1 Like

Hi there,

Thank you thank you :pray: so much for bringing this issue to our attention, as our team was just made aware of and we are currently working on it at high-priority.

We are hoping to have a fix for this very shortly and I’ll reach out with more details when we have an update.

Thanks in advance for your patience with this :webflow_heart:

Thank you so much! I know we can always count on y’all!

Thank you so much for your patience :webflow_heart:

​I wanted to let you know that our team has pushed a fix for the issue, and the Editor should now be working as expected.

​Would you be able to refresh your browser and attempt to access the Collections within the Editor?

Feel free to let me know if this fixes the problem. If not, please let us know as we’d be happy to help resolve this issue for you. :bowing_man:

1 Like

It’s fixed on my end. Thanks for the update.

1 Like

Works for me as well as the client, thank you so much!

1 Like

One of my clients are experiencing this issue continously. I did all that was suggested in this thread and the error still appears. Would it be possible to experience the error on websites that have a big number of CMS items (above 1,000)? Our other clients are not seeing the error.

Hello, @paco!

Ben here with the Webflow Customer Support Team!

Thanks so much for reaching out and reporting this. Which project are you specifically having issues with? Can you share your read-only link with me so I can jump in and investigate?

Also, can you have your client try the following:

(1) Try to reproduce the error while being logged into the Editor using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464

(2) If the problem persists, can you have them please take a screenshot of their Console so you can post it here: https://cl.ly/1c8d19690210

(3) Could you please let me know what browser version your client is using by sending me their information from this page https://www.whatismybrowser.com/

I’ll be looking forward to your response so I can help solve the issue! :webflow_heart:

Curious if something came out of this? Because I experience the same bug. Changing a fullscreen image in Safari.

i have the same issue here! while uploading… or dragging the photo!

Bump - Seeing this issue as of yesterday. Latest version of Chrome on a Mac is producing a ‘session expired’ or ‘editor disabled’ every 10 min or so and especially when I try to upload an image in the rich text field.

This issue was fixed soon after my original post. I suggest you guys email Webflow support to let them know. When I emailed them in June, turns out it was a bug that they fixed pretty quickly!

What’s the email address please for the support?

If you go to: https://university.webflow.com/contact

There’s a form at the bottom you can fill out :slight_smile:

I keep getting this error when I try to edit my website from the editor. My website designer is out of town and I need this fixed ASAP.


Here is my site Read-Only: https://preview.webflow.com/preview/allisons-website?utm_medium=preview_link&utm_source=dashboard&utm_content=allisons-website&preview=245a8c411162c2f6d99faa2bb7c3d200&mode=preview

@AllisonChapleau are you still experiencing the issue?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.