Streaming live at 10am (PST)

Element triggers for Navbar and Tab are always grayed-out

Hey,

So I was excited to see new element triggers (tab, slider, dropdown, navbar) but they are always greyed out, no matter which element I’ve selected.

Is there an issue here? Maybe the features aren’t fully rolled out yet?


Here is my site Read-Only

I’m trying to add a “navbar opens” trigger for the navbar I’m building on the “Mobile Header 2” page (switch to mobile view-port for proper styling - I’m building a mobile specific header that will be hidden on other sizes)

Hi @ktoo, when the element trigger option is not selectable, it usually is because you don’t have that prebuilt element selected.

With the navbar, try using the navigator panel, then select the Navbar. See if that addresses your issue.

I might be doing something wrong but I’m 90 percent sure that I select the correct item. When I have the item selected, in the settings tab I’m able to for example open and close the navbar menu, which indicates that I have the correct item selected. But when I switch to the interactions tab, the element trigger pertaining to the nav bar menu is not selectable.

The same thing happened when I tried to animate a tab switch earlier. As a matter fact, none of the new element triggers seem to ever be useable no matter what element I’ve selected.

Has there been any tutorials that address these newer set of element triggers? Cheers

Can you do this?

CloudApp

1 Like

Omg I’m gonna need a good two weeks to get over how stupid I feel right now. Thank you for the time. I believe I was trying the child elements like the nav menu. Thanks again

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.