Streaming live at 10am (PST)

ERR_SSL_PROTOCOL_ERROR - This site can’t provide a secure connection

Hi everyone.

I’m getting the following error on my naked url (mvkyl.se)
ERR_SSL_PROTOCOL_ERROR
" This site can’t provide a secure connection "

The www. version works fine (www.mvkyl.se)

I’ve tried to disable / enable SSL, set the www. as default and followed Webflows DNS settings accordingly. Any idea what’s going on?

It’s been around 24 hrs since the DNS changes was initiated. I understand it can take up to 48 hrs sometimes, but I fear something else is causing this error.

Appreciate any help,
Thanks in advance

Hej Stefan

Can’t se any cname record for www. Try to add it
Sorry my mistake cold not se it first

Are both A records from webflow?

Hi Janne. Thanks for your quick respons.

Look at the bottom of the screenshot I provided. I think thats correct on the www, no?

Yeah, both of them are from webflow

I’m using loopia for many of my projects without any problems and normally the dns is updated very fast.

Sure that you did a republish after setting www to default

1 Like

Yeah, I did republish it again. Actually I think I’ve tried several times. Here’s a screenshot from L

oopia. I am using the DNS setting. Do you think there may be a conflict in the highlighted red section?

I did a quick test. Mvkyl.se throws an error but www.mvky.se works.
Looks to me that the www default setting is not working.

Do a change and republish the site

Call me if you want 0708 16 33 33

Thanks, I’ll call you in 5

SOLVED.
For anyone else having this issue, here’s what worked for me:

  • Deleted the two current @ records and added new ones (@ records from a previous working Webflow site)
    @ 13.248.155.104
    @ 76.223.27.102

  • Deleted the CNAME and reentered it

This seems to have solved the issue.

Thank you @JanneWassberg for your help on this. Highly appreciate it,
Stefan

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.