Streaming live at 10am (PST)

Export Design Bug

Hey!

I just exported my portfolio website and somehow the “+”-link (right upper corner) appears in blue. This occurs only when the page is loading for the first time, what makes it more confusing…

I checked all the settings in the designer but can not find a solution for that problem. The published “webflow site” looks good, so I am wondering why does the appearance change when I export and host the HTML and CSS files?!


Here is my site Read-Only:
https://preview.webflow.com/preview/portfolio-16db48?utm_medium=preview_link&utm_source=designer&utm_content=portfolio-16db48&preview=cbccd9cd1ba2fc16a7ba4289f45da5b2&mode=preview

http://www.fabian-steiner.com

1 Like

Hey, @faktumstat This might be a bug even though you have links directing to a different page webflow is adding “w–current” combo class which is adding font-color to “#0082f3” but in designer, the “current” combo class shows typography color as “#333”. What I would do to solve it would be to [connect the text link to the current page and activate the combo class => change the text-color to desired text color even though it shows “#333” now once the combo is the same as the text-color would link the pages to the desired page.

Loom video attached I know it is not an ideal solution but it might help :peace_symbol:

1 Like

Hey Sachin,

thank you very much that worked!!
The Loom video was very helpful too! :heart_decoration:

I’m glad I could be of help. All the best for your future endeavors :peace_symbol: