Streaming live at 10am (PST)

Exported website looks terrible in all browsers except Chrome


#1

I created a website in Webflow. It may be seen at http://gse5.webflow.com/heavyindustrial. The publishes site looks great.

However, when I export the code and fire it up on my local server, it looks awful. See http://www.gseeng.com/test/heavyindustrial.html

In Chrome, the test site looks the same as it does on the webflow site, but in all other tested browsers (IE, Firefox, Opera) it looks quite different.

What have I done wrong?

Thank you in advance.


#2

I get the same results you do ... running Ubuntu Linux ... Firefox looks like crap for the one served from "http://www.gseeng.com", and Chrome looks great for both.

I don't have an answer, but I do want to know the answer.

The only thing I see different is the one error in the console ...

XUL box for hbox element contained an inline span child, forcing all its children to be wrapped in a block. :: highlighter.js (line 629)


#3

Found the answer with your clue to look at the errors in console.

I had a background image with an apostrophe in the name. I knew better. Anyway, after removing the offending apostrophe and re-exporting the site, everything looks great.

Thank you for your help.


#4

So it does !!!

Love it ... I am so GREEN ... such a NOOB ... and I actually helped someone !!!

Fantastic. You made my day !


#5

@gsewebflow while you're at it... disable overflow.

The website scrolls left and right.

See video: http://quick.as/vkXxTvd1


#6