Streaming live at 10am (PST)

Extra White Space Below Footer

#1

I just started to see a white gap below the footer of my site. For a few days there was an issue with the designer interface covering the bottom 50px or so at the bottom of the page. That seems to be resolved, but I am getting a 50 px or so gap below my footer now on the live site in multiple browsers across devices.

Site Link:

Read Only Link:
https://preview.webflow.com/preview/amstel-light?utm_source=amstel-light&preview=c558939a3c66f9d7962ab7a1bec5ad9a


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

#2

Hi @Jason_Green,

Thanks for contacting us about having extra white space below your footer, as this definitely sounds like odd behavior.

I tried reproducing this behavior on my end, but was unable to as you may note in the following short screencapture: https://cl.ly/df8ff079ec26

Can you please try the following:

(1) Try to reproduce the error while using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/2Q2l1g0B3v0s

Thanks in advance, and we’ll be here to pass on your details to the engineers :bowing_man:

#3

I am getting the same white space after my footer in some pages on my website.

This is not the first time.

https//www.gr8m.io

Atenciosamente,
Marcelo Burgos
Sócio Fundador - CEO
(13) 4042 0342
(13) 99721 7975
www.gr8m.io

#4

Icognito mode seemed to remove the white space on Desktop in Safari and Chrome, but not on mobile.

#5

Hi @mburgos,

Thanks for letting us know that you’re experiencing this, as well.

Would you be able to view your site in Incognito mode with browser extensions turned off?: https://support.google.com/chrome/answer/95464?hl=en

I tried reproducing this behavior on my end, but was unable to as you may note in the following short screencapture: https://cl.ly/a7acb9bcb67a

This may be a result of interfering browser extensions.

Thanks in advance, and we’ll be here to test for you :bowing_man:

#6

Hi @Jason_Green,

Thanks for testing, and we were able to reproduce the issue as well as you may note in the following short screencapture: https://cl.ly/a69c57fc8c89

When we removed the custom code added to the project (https://cl.ly/415621101901), the space below the footer was resolved as you may note in the following short screencapture: https://cl.ly/8c8f70929854

We would suggest taking a look at the syntax of the custom code to note any errors that may result in the white space.

#7

That is the same Google Tag Manager Footer code as indicated here:

This issue just started this afternoon as well.

#8

Hi @Jason_Green,

After some additional digging, we were able to note that the custom code section adding the additional space would be located in the :
CloudApp

1 Like
#9

It appears that the google tag manager code in the head is causing the issue. This is the exact same code listed in the Webflow post and copied directly from Google.

I also tried removing everything else except for the Google Tag Manager Script and the issue was still there. Removing only Tag Manager Script fixes the issue.

This seems like a bug to me with Safari and iOS.

#10

Any idea what the issue is here? Removing Tag Manager is not an option. It only appears to effect the bottom spacing on Safari Desktop, Safari Mobile (tablet is fine), and Chrome Mobile.

#11

Hi @Jason_Green,

This looks to be a known issue with Google Tag Manager, and a possible workaround is to surround the code in a div tag and display:none in the style attribute: https://www.en.advertisercommunity.com/t5/Advanced-Features/Remarketing-Code-Adding-white-space-in-footer/m-p/210376#M22442

#12

That didn’t seem to fix the issue.

#13

I can get the space to go away by deleting this image:

Not sure what is is exactly. If you give it absolute positioning, that will remove the space.

2 Likes
#14

Weird, Everest Tech looks like a tracking pixel from Adobe Experience Cloud. The client must have included this in their GTM back end.

1 Like
closed #15

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.