Streaming live at 10am (PST)

Facebook button not working anymore?


#1

https://preview.webflow.com/preview/natuuropjebord?preview=0d42bf8b03b5d52b85fd2c235e0e9b3a

The Facebook button at the bottom of the page (inside the symbol 'bottom footer') is not displaying, a few days earlier it was displaying normally. Anyone any idea what happens here?

Thx in advance for the help!


#2

It does but it takes a little bit of time to load... I got nothing, then the text, then the logo...


#3

Thx for looking into it Vincent.

I've refreshed the page, it reloads pretty fast but to no avail ...

The screenshot shows what I get... 'nattin'...


#4

Anyone? I still don't see the Facebook button, only a blue line when in the designer...


#5

I still see it... usually when you see just a blue line for an element in WF is because it has no height. Can you try to add it a height in px?


#6

have already done that. Have even inserted a new Facebook-widget into the container, or in the section, or in a new section, with auto height or with 200 px height, nothing helps...


#7

It's also gone online now, but the Facebook widget is not visible. In the code, it's there.

http://www.natuuropjebord.nl

I'm stunned!


#8

I'm not stunned any longer, shame on me pensive

Today I realized I had changed AdBlock's settings for Safari. Disabling Adblock did it.

Sorry for your time Vincent but thx anyway smile


#9

Hahahaha I haven't even think about it (: Thanks a lot for coming back to say that, I was still wondering...

I would absolutely love to use Adblock or something like that, but as the web is my job, I always wanted to have the full experience, whatever it takes.

But lately I'm really bothered by ads, they're more and more invasive and the targetting is so poor... most of the time it's Amazon ads for things I already bought (: I may change my own rules soon, I don't like pages connecting to a lot of services in my back. I use Ghostery, who counts how many trackers there's on each page. There's a lot!


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.


#11