Streaming live at 10am (PST)

Facebook videos sometimes showing up blank?


#1

Hi there,

I seem to be having a very weird issue with adding video clips to a page (taken from our Facebook page). For the most part, the videos get added just fine (as seen on this page: http://the-traveling-art-band.webflow.io/our-trips/grand-manan-island). Yet on some videos, they just end up appearing blank (http://the-traveling-art-band.webflow.io/our-trips/la-minganie) - the two red horizontal lines are missing videos, even though the link is correct, and the videos are public.

Any thoughts on how to fix this? It works fine when I "embed" them via the HTML Embed tool. However, I'm looking to do this using the video widget since it's easier for non-web folks to update.

Also on a semi-related note, is there any reason why these videos are taking SO long to appear on the page when published? They're not huge, so I'm not sure if there's a better, more optimized way I should be doing these?

Thanks a bunch!!!
- Lynn


#2

Oh, and here's the read-only link! :slight_smile:

https://preview.webflow.com/preview/the-traveling-art-band?preview=fe359f249ebdacc88bbc589f1972fef7


#3

@cyberdave

Embedly video is loaded, but invalid padding calculation for wrapper


#4

Ok, thanks @samliew but I'm not sure what that means? I didn't actually add any code in there... just inserted the link in the Video widget... the same as I did on all the other videos (that work). I'm baffled??


#5

Hi @LynnUX, I'm not replying to you. I'm just providing additional information about the bug for Webflow staff to look into. Thank you for your patience.


#6

Oh, got it... thank you!! :slight_smile:


#7

Hi @samliew and @cyberdave - just to let you know that I've since changed those two pages to include videos that do work (since the site is being announced tomorrow!). I didn't want to go "live" with missing videos, but ideally I'd like to have this working since those aren't the videos we're looking to promote... not sure why it doesn't seem to work properly on some videos, and works great with others?

Here's just a few examples of videos that won't show up: https://www.facebook.com/TheTravelingArtBand/videos/1815858812023609/
https://www.facebook.com/TheTravelingArtBand/videos/1822162151393275/
https://www.facebook.com/TheTravelingArtBand/videos/1821444001465090/

Thanks!!


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.