Streaming live at 10am (PST)

Favicon doesn't show properly

#1

Hello,
I uploaded my favicon for my website. But on the live version it shows the Webflow fav.
How can I “hard push” my favicon ? (it’s on 32x32)

Thanks

1 Like
#2

Hey @Jed

You are using custom code or the settings in the Webflow dashboard?

Here’s some info > https://university.webflow.com/article/favicons-and-touch-icons

Piter :webflow_heart:

#3

Hey @Jed,

Like @PiterDimitrov suggested, I would upload the favicon directely via the Webflow dashboard setting. That way, you can also very easily upload a webclip image etc… Bellow is a picture:

Hope that helps !

1 Like
#4

Hello,
that’s what I do, via the settings dashboard, not custom code and it doesn’t work :confused:

1 Like
#5

Hmm that’s strange. You need to publish the project after uploading a new fav, but maybe you know this :smile:

#6

Ahah yes I know, still doesn’t work hmmm

1 Like
#7

Can you share link to the site?

#8

for sure, https://www.fondusan.com

1 Like
#9

The favicon works for me :smile:

1 Like
#10

also works for me :slight_smile: try empty your browser cache maybe.

01

#11

You’re right, it works. Sorry for disturbing :slight_smile: You can close this subject :smiley:
Thanks a lot !

1 Like
closed #12