Streaming live at 10am (PST)

File & image upload doesn't work on CMS after 5th upload

Hi,

The file and image upload doesn’t work on CMS after the 5th upload. Please view the screen recording.

The issue seems to be very similar with this one posted last year.

Thank you.


Here is my site Read-Only: https://preview.webflow.com/preview/online-lubricants?utm_source=online-lubricants&preview=ff8d377fc002beee242e503f2bac33fc
(how to share your site Read-Only link)

Happened again.

Solution is to re-login. But I’ve got 600+ CMS items, with each item having 3 images and 2 file uploads. :sweat: I hope there’s a fix soon!

Please open a ticket with webflow support. There appears to be some issue with this project.

@webdev okay, I’ll do that.

Hi @RohanGanachari, as a next step, I would recommend to check that the browser is running the latest updates, and to see if there are any browser extensions loaded that might be conflicting with the Webflow browser code.

A good way to check if browser extensions are conflicting, is to open the browser in Incognito mode (in Chrome) or Private Window mode (in Safari) and reload the site in the designer.

It may be helpful to check to see if your local browser cache is disabled in the browser that is used with the designer.

This will help to force a re-download of latest page changes when those are made, as opposed to pulling from local browser cache.

​See here as an example step by step to disable browser cache in Chrome: https://www.technipages.com/google-chrome-how-to-completely-disable-cache

I have received your message to our support and am working to help look into the issue further.

Thanks in advance

Hi @cyberdave

Thanks for your reply over here and over Email.

As you recommended, I updated my Chrome to the latest version.

And yes, I have browser extensions installed, 7 to be exact, but they are all mostly inactive.

I disabled browser cache in Chrome and everything worked well for a lot of uploads in the WF CMS, but it has now stopped uploading now, once again.

I hope this is the screenshot you asked for, if not, please let me what exactly you need and I’ll try to obtain it next time.

Thank you.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.