Streaming live at 10am (PST)

• Filtering using Multi-reference fields doesn't work


#1

To save some time explaining, here is a licecap:

https://drive.google.com/file/d/10O0vSDl4KP7ktqE1VJ-MsMJ4hCgjHSMA/view?usp=sharing

Thanks for any help.


#2

Hi @joshalo3 thanks for the heads up.

I see that this is a bug that our engineers are currently looking into. Once we have an update, we’ll reply back immediately.

thanks for your patience.


#4

This bug has been fixed. Can you try setting your filter again and let me know if it works?

I’ll be standing by for your response.


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.