Streaming live at 10am (PST)

Firefox issues - videos not showing


#1

I have an issue with the video not showing in firefox

This is how it looks:

when it should be looking like this (chrome grab):

I could fix this issue on another page by adding the height of the video.

However, I can not do this on this page as it will be a mix of videos and images from the CSS so the height needs to adjust to the height of the visual content displayed.

Link: https://preview.webflow.com/preview/joulestudio?preview=aa54830f18084476adcbdf0f2f08bcb5

Thank you for your help.

Gato


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @Gato

Thank you for bringing this to our attention!

To be able to investigate further, can you send me the site Read-Only links please?

Also, can you check for browser updates and make sure that you are using the last version?
https://support.mozilla.org/en-US/kb/find-what-version-firefox-you-are-using

Thanks in advance, and I’ll be standing by for your response.


#3

Here you go:

https://preview.webflow.com/preview/joulestudio?preview=aa54830f18084476adcbdf0f2f08bcb5


#4

Hi @Nita

Yes, the latest version

Thank you for your help


#5

Thank you for sharing your site read only link!

Browsers can render styles differently, therefore sometimes you can run into some issues. Here is how to correct this behaviour for Firefox:

  • Set the “Visual Content Wraper" to display:block

  • Set the “Info Box” to display:absolute left

  • Republish your site

Hope this helps :slight_smile:


#6

Amazing

Thank you so much @nita


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.