Streaming live at 10am (PST)

FireFox won't load any webflow.io sites

Hello,

I am working on some display qwerks in firefox today and none of my (or any) webflow.io sites will load properly in Firefox.

Running version 66.0.2 (fresh instal)

Sites load however it doesn’t load any css or images

image

image


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Matt_g! Thanks a ton for posting this! I’m having trouble reproducing that on my end with any Webflow projects, nor the one shown in your screenshot :thinking:.

CloudApp

Are you still seeing that behavior on your end?

Oddly ,yes. Makes no sense. Is it a security issue as I am on a corp network.

@Matt_g

Is your firefox user agent misconfigured?
https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

and/or

Does still happen when you turn off firewall/antivirus?

I followed the steps but I didn’t have any of the useragents preferences. I just installed it this morning.

@Matt_g
I am unable to reproduce your error.
Can you reproduce this on another PC or Mobile device?
Can you test on other connection / plugs / routers / wireless vs lan?
Can you test on other ISP?
Can test on proxy server? https://hide.me/en/proxy
Can test on Different OS User profile?
Can test both 32bit vs 64bit firefox?
Anything funky on Task Manager or Resource manager (CPU | RAM | DISK | NETWORK)?

Pages usually look like this when CSS and/or assets are blocked by downloading
image
image
image

It could be any one or combination of these reasons

  1. Server is denying serving assets / css to your ISP, IP, and/or user agent
  2. Firefox is rendering using a deprecated User Agent
  3. Ad Blocker / Firewall / Antivirus preventing downloading of CSS or Assets
  4. Terrible ISP and/or hosting down
  5. Server refused to handshake your IP address (TLS Handshake failure)
  6. Your ISP refuses to handshake the cdn server (TLS Handshake failure)
  7. You’re connected through a VPN service, which is it’s own set of issues
  8. CDN and/or server is busted
  9. Authentication (permissions) error
  10. Your IP and/or ISP is blacklisted on server

I’m having this same exact issue since updating Firefox to newest version. I will say Firefox will not load any site for me though. Says “security risk” even on SSL sites. If I bypass anyway it loads other sites properly but Webflow sites will only load basic HTML like your screen grab shows.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.