Streaming live at 10am (PST)

Flashing text, how do you switch off?


#1

For some reason the text on my new site is flashing, I'm sure there's a simple solution to switch it off but I can't find it!

http://skyviewfilming.webflow.com/#clients

Thanks

Carl


Text in Interactions is Flashing
#2

When I ear "flashing text" on the Webflow forum I think: text that is under a layer that has motion. So the immediate solution is to fix the z-indexes. Though I don't see any flashing text on your page... where is it?


#3

When I view in Safari the slider on the homepage sort of flashes, it also happens for various other text, are you not seeing that?


#4

Hi, thanks @Evgeny_Troitsky for the update. On the flashing text issue, you tell which page and which text is flashing? Can you provide a screenshot of those? Cheers, Dave smile


#5

Hello!

https://preview.webflow.com/preview/roaming?preview=1c073aff8f83baac8031ecd98194bcc0

i have obne more problem due this, in safari on mac in chrome and firefox flashing type at interactions!


#6

Often, when elements are flashing during interactions, it's because they lie under an animated layer.

Give the flashing elements the higher z-index possible and see if it works. Chances are it will. if not, we can talk about forcing the antialias with custom code but it's preferable not to.


#7

Yep, i recorded video

Video – Safari mac


#8

Hi Dave, any news about this bug in safari? can u tell what i need to do, to remove that flashy effect from the text? Second try %)


#9

This seems to be a isolated Safari behavior. Never seen any flashing in Chrome or Firefox.


#10

Yep, Steven – only in Safari such bug


#11

Hi @Evgeny_Troitsky, sorry for the delay. I would suggest to set each of your elements that are flashing to have the different z-index levels, I took a quick look at the site, and it seems you have some elements on the page using the same z-index value of 1. Try to make those z-index values different.

Second thing you can look at trying is to put some custom css in your Header of your site http://help.webflow.com/site-settings/custom-code

<style> 
body { -webkit-font-smoothing: antialiased; }
</style>

I hope this helps, smile Cheers, Dave


#12

Dave u r genius! Simly added custom css you provided and all flashing disapears smile Thank u very much Dave!!! Have a nice day...


#13