Streaming live at 10am (PST)

Flex Box as Symbol Funky


#1

Attached a screen capture.

I have a flex box div set as a symbol (see product search bar). If I move into preview mode, the child elements go into a stacked arrangement and will not go back to original layout. Saves fine and published fine but stacks in design mode. I have to jump out of the designer and back in to see the intended layout. Seems like a bug but maybe is a setting I’m not seeing? If I remove the symbol feature, everything seems to be fine. Leaving as a symbol for the moment.

Share link: https://preview.webflow.com/preview/lamodernliving?preview=2db0fa7848403e918019dfed1874a9c1

http://lamodernliving.webflow.io/


#2

i’m not able to reproduce that issue

​Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console


#3

I was able to reproduce the issue in your read only mode.

If you unlink the symbol and create a new one out of the same elements that should fix the issue you’ve run into.

Let us know if you run into any other issues.


#4

Tried in Incognito Mode. Same issue.


#5

Tried unlinking and create new symbol. Same issue. Also tried this in Incognito mode as PixelGeek suggested.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.