Streaming live at 10am (PST)

Flex Child elements not wrapping


#1

Hi Webflow Angels!
I've designed my grid using flexbox. On my Home page, everything looks as I want it to in the Chrome responsive design emulator. But when looking at my site via the Safari responsive web design view mode, it appears that the child elements of my grid are not wrapping in any browser. What am I missing here?

Below are screen shots of how this is appearing in Safari's responsive design mode.

(An aside: Somewhere in editing my headers became underlined formatted and despite removing that formatting, it persists. Just a bug that will resolve itself tmw?)

Thanks in advance for any help or thoughts on this!!

Here is my public share link: https://preview.webflow.com/preview/hollys-area-guide-template?preview=107dde3670a475b7b77c304ab9d32ca3


#2

Try using shrink 1 on block36

Somehow the elements are inheriting the underline property from the section.


#3

Yes, and I thought I tried removing the formatting there, but I must have been mistaken. Thanks for pointing it out!!


#4

Thanks, again @samliew for jumping in here! Changing the Shrink to 1 didn't seem to change anything. Any other ideas?


#5

That's all I can suggest, I don't have a mac to test this out on. Perhaps you have the refresh the page after changing the size.


#6

@Samliew started a new page to test and used your suggestion. THAT worked. So I must have had some weird settings on my child elements in the original page. In the end your solution worked. Thanks so much!!


#7

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.