Streaming live at 10am (PST)

Flexbox problem


#1

Hello.

I've used flex box all through my website, and for some reason on mobile all the boxes are getting messed up (attached screen image)

. This is shown only on real mobile device, not on Webflow designer.
This is the link: https://preview.webflow.com/preview/folloze-dev?preview=7e0c7aa04f47f2af09ee16caa3fca979 and i'm referring to the section beginning with the "Make content a journey" title.

Thank you in advance.
Naama.


#2

sadly there is display:none on mobile devices and because we cant change that i cant see it in live mobile "action" :stuck_out_tongue_winking_eye:


#3

Try setting new Flex-Child-Settings for your moduleswithin the "feature while section" and set it to "DONT SHRINK" just for a quick test. then preview again and check it.


#4

@Daniel_Schultheiss you are a magician!!! that fixed the problem, but actually I don't understand the meaning of this, can you please explain?
Many thanks,
Naama.


#5

Not quite sure if thats a bug or not, but you need to set the element settings for the child flex elements again when being displayed in mobile or when there is a layout change. But I dont know why :stuck_out_tongue_winking_eye:


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.