Streaming live at 10am (PST)

Form data is not being recieved


#1

Domain MX records recently updated now the form data is not being received. Emails are being sent and RECEIVED to email that has had recent MX record updates but it wont receive the form data and its all set correctly as it was previously.

Please help.


#2

Hi @cyberdave,

I'm needing this sorted fairly urgently. Do you know why it would be receiving standard emails but not receiving to noreplay@webflow form data?

Thank you
Liz


#3

Hi @lizard, there can be several reasons for this happening, I am sorry to hear about that.

Webflow sends out the notifications with no issues, so the place to check next is probably in the mail server policies together with the support group that helps you with mail issues.

My first suggestion would be to check if there is some kind of mail policy on the mail server, which does not allow emails to be sent from automated mailers.

Sometimes mail may be rejected by the mail server if the policy states that a certain number of emails with the same subject line, body text, sender etc are received, to reject that.

I would check the mail policies, and see if there is a whitelist that you can add the sender: no-reply@webflow.io.

Another solution or workaround, is to create a dummy gmail account, add that to the list of emails to notify on form submission.

Next, setup a forwarding from that gmail account to the target email account. This way the email comes from a real user email, not an automated mailer.

I hope one of these solutions will help ! If not, you may just have to change the target email address to one that works. Usually a gmail address works.


#4

Thank you very much for your comprehensive explanation. I will contact google work tools.


#5

Sorry @cyberdave I've been asked to supply the IP address of the webform? How would I find this??


#6

Hi @lizard, we do not have an IP address for webforms.

We have two A Record IP addresses that we use to point to Webflow servers in DNS, but those probably should not be used when configuring the mail:

23.235.33.229
104.156.81.229

And we have the no-reply@webflow.io address.

I hope this helps !


#7

Hi there, I have the same issue with a Gmail account. Did you find a solution @lizard ?

Best,


#8

This topic was automatically closed after 60 days. New replies are no longer allowed.


#9