Streaming live at 10am (PST)

Form does not show borders on published website

Hi Webflow Community

For our website (www.ubiworks.tv) I just made some adjustments in the look of the form at the bottom of our About page. As you can see in our Read Only link at the bottom of this post, this is the look of the form:

However, once I publish the website the dark green border under the field disappears. It looks like this:

What is going wrong here and how can we fix this?
I would really appreciate your help!


Here is my site Read-Only: Webflow - Ubiworks

For whatever reason your border went awry. There is no border set in your live site:

On your webflow editor, the border is indeed unchecked.

When I selected the bottom border your color was in there, so something weird happened. I would just try resetting the bottom border for .text-field and re publish. Edit: might have something to do with the fact two of the fields have the .no20 class as well, not sure what is overriding the style.

1 Like

Hi John,
Thanks for your response! Based on your comment regarding the live site’s code I checked if there was custom code on the page. Seems like the guy that designed the page for me included the following code. No idea why or what it does, but when I removed it my borders showed up in the published site!

body{ -webkit-font-smoothing: antialiased; } .text-field { border: none !important; } textarea.w-input, textarea.w-select { border: none !important; }

Well, that code literally makes the borders go away, and the !important overrides any other styles applied to the elements. Gald it’s working, cheers!