Streaming live at 10am (PST)

Form Doesn't shows up when All Forms class set to Display None


#1

Hey,

I got a silly problem. Whenever I published my site, the form doesn't shows up like it supposed to be on the designer mode or preview mode.

I've tried on different browsers (chrome, safari,) and on different devices (my friend's laptop), and the problem still stand.
I've already searched on forum, but can't find anything that really help.

I attach some screenshots of It and here's the read-only link of my site https://goo.gl/U2Fpq4
Look up on "Contact" page.

Designer Mode:

Preview Mode:

Published site

Maybe @cyberdave could help?
Thank you before.

Regards,

Sarah


#2

Hi @Sarahnurbaiti, thanks for the report. It looks like there is a display none set to the All Forms class. Remove that override and then the form should show:


#3

I don't know why that happen. I remember didn't setting it that way, but It works now! :laughing:

Thanks a lot for uber quick response!
You're the best Dave, Cheers!


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.