Streaming live at 10am (PST)

Form is bigger when published than on preview

Hi everybody!
I’m probably missing something very simple here but I’ve spent so much time trying to make my form look smaller that eventually, I decided to ask for your help.
The issue is very simple. That’s how my form looks on the preview! preview|690x348
That’s how it looks when published


I want my form to be smaller as on preview.

It’s obviously bigger. And I want it to be same size as it’s on the preview. I don’t have any responsive size settings there. I tried to change all kinds of settings, nothing seems to be responsible for its size!

Any help will be much appreciated!


Here is my site Read-Only:
https://preview.webflow.com/preview/worthyjams?utm_medium=preview_link&utm_source=designer&utm_content=worthyjams&preview=341a5c4efe1649f760446464ec1385ed&pageId=5f135a7ceb88e3c5d26112a7&mode=preview

Hello.
Change the max.Width setting.

I wish it were so easy! That setting makes the form a little bit narrower but doesn’t affect anything else. I’ve changed it to none, not much changed in general form’s appearance

Smaller as in shorter or skinnier? Hans is right. Max width and height settings will keep the form from growing.