Streaming live at 10am (PST)

Form "reply to address" setup kills sending message


#1

Hi!

We're using four different forms on our webflow site with standard Action "(webflow default)", e.g. on the home page. Receiving e-mail messages from form submits worked fine, until we set up a "reply to address" in site settings -> forms, where we entered < {{ Email }} >
The form field name containing the e-mail-address is the same in all forms: Email.

The problem:
With this "reply to address" setting we don't get any form submission e-mails. We tested this extensively with all forms of our site: none of the form submissions did arrive.

When we remove the "reply to address" setting, we immediately receive form submission messages again.

Interestingly, in both cases (with and without an entry in "reply to address" form settings), form submission data shown in the form settings is properly logged.

We need this reply-to setting in the email messages we receive in order to forward it without delay within the company.
Any help?

Read only link: https://preview.webflow.com/preview/adoptsmt?preview=a74b902aab5956529250e065b20ff380


#2

Hey @NorbertWeiss,

Thanks for reaching out. That sounds odd... I've run some tests, but I was still receiving emails properly.

Also using Reply function, I am getting a proper email

Can you post a screenshot of your form settings tab in Dashboard that doesn't work for you?

I'll be standing by for your response! :slight_smile:
Cheers,
Bart


#3

Hi Bart,
for testing, I set the reply-to setting again: Screenshot is below. I simply copy/pasted the string < {{ Email }} > from the explanation on the right of the reply-to setting field.
I tested again with this reply-to setting: still no e-mail message arrives, so I had to remove the setting again.


#4

Hi Bart,

News from our SPAM filter: the mails were blocked because of the reply-to in the message header :frowning: .

So everything is fine with our Webflow setup. Mails from Webflow form submissions are now coming in.

Thanks for your support!
Norbert


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.