Streaming live at 10am (PST)

Form submission not sending email notification & "Form Submission Data" stuck at 0/500

I have some forms on my project that I’d like to receive email notifications for. They were working yesterday but for some reason aren’t working anymore.

I’m not getting any email notifications and the “Form Submission Data” section of my Project Settings >> Forms dash also never updates (it’s always at 0/500). This was also working yesterday but no longer working today.

I have multiple forms on the project, but they should all notify 1 email address upon submission. The forms do make the correct POST call to the link I specified so I can confirm they are getting submitted.

I also tried changing the notification email to my personal email address in case this was a problem w/the email server, but I still received no email notification upon form submission & “Form Submission Data” is still stuck at 0/500.

Not sure if this is a bug or I’m doing something wrong. Let me know what I need to do. Thanks!


Here is my site Read-Only: https://preview.webflow.com/preview/coachviva?utm_medium=preview_link&utm_source=dashboard&utm_content=coachviva&preview=8a29f7b70eee5b65d682f2a0fabcb493&mode=preview

Hello, @coachviva!

Ben here with the Webflow Customer Support Team!

I jumped in to your project to do some investigating and I noticed that you have added in your own actions.

CloudApp

When you add this in, that service you added is now processing the forms so it won’t show how many submissions you have or use the notifications settings in your project settings.

Let me know if you have any other questions and I’ll be happy to assist you further!

1 Like

Thanks @rileyrichter. Interesting, because I could’ve sworn it worked earlier (i.e., webflow’s form counter increased + custom post action also invoked), but it’s possible I remembered incorrectly.

Thanks for taking a look.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.