Streaming live at 10am (PST)

Forms not being received


#1

Hi,

My client does not seem to be receiving emails after a form submission.

I know his email is working as I can send emails directly.

I have tried changing his email address in the form settings but it still will not
go through.

In the site settings under forms, it says it has been sent but he is not receiving,
any ideas of why this could be happening?

Thanks.


Here is my public share link: LINK
(how to access public share link)


#2

Checked spam folder?


#3

Hey, yes I have checked his spam/junk folder and nothing is there.

It seems as though it has only stopped working recently.


#4

That's weird, I can still receive form submissions on my websites.


#5

Yes it is weird, I have just contacted his email host and they are not getting any emails are getting held up, they said there is no indication of an email message inbound for you from web flow.


#6

I have received this message from his domain host and if one of the web flow staff is able to assist that would be fantastic.

they asked

There has been no indication in the mail server logs to indicate a message inbound for you from webflow even with the latest attempt. Can you contact them and ask them to review the logs on their side to see what is happening when they're attempting to send.


#7

It seems as though none of the forms are working on my account, another client who I have just created a website for also is not receiving emails.


#8

Hi @rcapozzi

Can you provide your read-only link?
http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link


#9

Hey PixelGeek, the share links to the websites are:

https://preview.webflow.com/preview/just-cooking-oil?preview=65ceaa8aa0b9c9e2ef585aae67b4292b
https://preview.webflow.com/preview/bbc-plumbing?preview=470a77ee57ec6632ff13dcd1d77c03c1

I assume they would both have the same issue.


#10

It would be great if this could get sorted out ASAP as the clients sites are live. It has been 7 days since I have had a response.

Thanks.


#11

I know my issue is probably small in comparison, but it is a little disappointing and frustrating that there has not been a reply for 14 days. It should not take this long to sort what is probably a simple issue.

As I mentioned these sites are live, which means the clients will not be receiving any emails.


#12

Hey @rcapozzi did you follow the instructions on setting up forms here under the form settings tab to go to the correct email addresses? I'm sorry that your concerns weren't addressed earlier :confused: please be sure to email support@webflow.com if you're experiencing any technical difficulties.

http://help.webflow.com/faq/how-to-customize-form-submission-notifications-in-webflow


#13

Hi Waldo, I wasn't aware their was a direct email to support.

I am pretty sure I have followed all instructions, the forms use to work.

Thanks, I have emailed them now.


#14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.