â–Ľ
Streaming live at 10am (PST)

Forum is Spamming Email Notifications


#1

Hello,

I have been getting mail notifications for each and every open topic on webflow.

Please consider not sending me the notifications unless I am involved in the topic.

-Arun Pai


If you are seeing this in your email inbox
Managing emails from Webflow Forums
#2

Could you provide example links to topics you are currently receiving emails for, so that I can trace how you are receiving them?


Created a test user. These are the default user options for reference:

Screenshot_2017-07-26_150731


#3

Since I have created an account on webflow, i am getting these emails.
I get notifications of almost all the topics open on the forum.
Some of the latest are,
Student pricing,
Webflow throttling…
Published page’s not showing,
This following screenshot is just an example,


#5

Based on the Default Options, as well as verifying with the screenshot proof, I can observe and conclude that:

  • ALL NEW USERS are automatically subscribed to any activity (“Watched”) the “Feedback”, “Bugs” categories

  • ALL USERS have email notifications of subscribed to topics

  • That means that with both options together, users will be notified every single time when anyone creates or replies to a post in these categories

@arun You can remove these categories here https://forum.webflow.com/u/arun/preferences/categories

@staff You will need to remove these default categories in their watchlist.

Related:

How to “Send email to all members” :

create a category called “Newsletter” or “Updates and Announcements” or whatever and make all new users watch it by default (or better: watching first post). Existing users would have to be made to watch via command line in a one time operation.
(source)

Making users “Watch” a topic will spam them with emails from that category.


#6

Thanks samliew,

I will be more attentive while picking options.


#7

This user was also affected, and mistakenly replied to a post via email even though he did not participate prior:


#8

I am also receiving emails for topics. Usually [Bugs] topics.


#9

That is correct. All users by default are currently receiving emails for every topic and reply on Feedback and Bugs categories.


#10

Go to your profile and disable mail notifications or maybe you can do it when open mail and look down. It can be right over there


#11

Yes did that. I haven’t received any mail after doing that. I hope it stays
that way only. It was very annoying.

Thanks


#12

That’s why they make the settings! You control what you receive. We don’t. :slight_smile:


#13

@Arun oh no! Thank you so much for notifying us of this issue.

You can update your notification settings under your account preferences in the Notifications and Categories tab.

I’m taking a look at the default settings to get those updated for less notifications :bowing_man:


UPDATE:

This error has been resolved and the default categories watching have been set to none to prevent these unwanted notifications. You can always manage these in your account preferences to add them back.


If you are seeing this in your email inbox
#14

That’s not helpful. The OP is complaining of receiving notifications from all topics instead of just from the one he initially participated in.

This is a valid complaint, the point is one should not have to make changes to settings. Like any other forum, you should by default only get notifications about the topics that you participate in.


#15

Rightly said. I have been on many forums and I have never received any
notification other than the threads in which I participated.

Thanks to the people who helped. I am not receiving any emails now.


#16

Quick response from the team.
I changed the settings, if I get any notifications again I will revert.

Again, thanks for the help.


#17

Not necessarily. Defaults are usually everything. It’s simple, just refine your notifications once and be on with your work.


#18

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.