Streaming live at 10am (PST)

France - How to set a OVH domaine name in webflow custom?


#1

Hi everyone
I've purchase a domain name on OVH but a don't know how to connect this domaine name with webflow.
I think i've to go to my OVH account and send all the information to webflow, but i don't know how and if it's the solution

Can you help me ?

( i've read the "help" section for custom domaine name but i've don't find my answer )


#2

Hi Clement,

I'm out of a meeting with a client litterally right now and... I have his OVH credentials to go take control of their old domain and to link it to their new Webflow site. I should be doing that later today or tomorrow. So bear with me and I should be able to tell you what to do, I hope you're not too much in a hurry. If you are, contact OVH support.


#3

thank you let me know when you know how to do it , it's for a personal project :smiley:


#4

I've dig a little more on ovh and I've succeed to set the proxy server in cName but now webflow tel me to point to a certain ip but I'm not exactly sure where to put this ip address in ovh ...


#5

Ok I did it it's quite simple.

Here's all the listings of records you get when you buy a domain on OVH:

Everything in orange is related to mail so if your client use the OVH mail, you absolutely leave that alone.

All other CNAME are aliases, we're not going to touch them.

Those are the lines who link the typed domain name to OVH. We don't touch that either, at all.


To link the domain to Webflow, we are going to

  1. edit the A record that's already there
  2. add another A record
  3. edit the www alias record

Edit the A record that's already there
Set the TTL at 300 and paste 23.235.33.229 for the IP


Add a new A record
Set the TTL at 300 and paste 104.156.81.229 for the IP

At this point we have treated that part of the Webflow guide:


Edit the www alias

As it is described in the Webflow guide:


And that's it. It's automatically saved and pushed.

Here is exactly what changes between the first image (before changes) and now:


#6

Everything in 1 image:


#7

I've done all of that but i've an error message ... in ovh and webflow ...


#8

And i add a "." a the end of proxy.webflow.com
Now the error message on ooh is gone
but it keep saying the same error message on webflow


#9

it's good i've try severals things and now "hopweb.fr" his live .
but the "www." extension don't work ... can you help me ? :slight_smile:


#10

thanks you for your help it's all good i think i've understand the logic behind all this :wink:
Thanks you a lot


#11

hi vincent yesterday everything was alright but now on my "www." domaine it said

and i don't know how to fix that ...


#12

I don't know what to answer. I've linked 3 sites on OVH yesterday using this exact technique and this morning everything works fine. It takes more time for the www alias to work but I'd say it stops giving errors after 12h max.

@Waldo could you help me understand what's happening here?

@hopweb can you send a screenshot of your console again (set it to show 40 records per list so we see all the records at once)?


#13

Hi @Hopweb and @vincent I took a look at your DNS settings for your www subdomain and it looks like you need to fix your CNAME record for www to have a value of proxy.webflow.com. with a period at the end otherwise it's trying to resolve to proxy.webflow.com.hopweb.fr which is incorrect.

Once you've done that, when you visit this page you should see your www CNAME pointing to proxy.webflow.com: https://www.whatsmydns.net/#CNAME/www.hopweb.fr

Be sure to re-publish your site in Webflow after you've made the DNS update.


#14

Hi Waldo, this is my DNS settings on OVH telle me if i've made an error but now "hopweb.fr" and "www.hopweb.fr" don't work ... and i don't know why. I'm in france did it make a difference ?


#15

This topic was automatically closed after 60 days. New replies are no longer allowed.