Streaming live at 10am (PST)

Freshdesk Feedback Widget not displaying

#1

I’m adding my freshdesk embed code before the body on this page stn.webflow.io/support, but nothing is showing up. I’ve tried both https and http versions, as well as adding the custom snippet to the site wide custom code and inside an embed block inside designer. Anyone have any ideas? There seems to be a black hole of information. Thanks in advance for any help.

#2

it seems to be working. Here is what i’m seeing:

CloudApp

1 Like
#3

That’s amazing, I still see nothing. I’ve tried Safari, Chrome, and Firefox.

I’m lost. : (

#4

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console
Thanks in advance and I’ll be standing by for your response!

1 Like
#5

@PixelGeek Thanks for steering me in the right direction! Testing with incognito/private and opening the console made all the difference. The problem was Freshdesk outputting one of their urls WITHOUT the ‘s’ in https in the embed code. UGH. The console showed that it was being rejected, and that’s where I saw the insecure url. From there I cleared all caches on all browsers, reloaded in new incognito windows and everything showed correctly. I hope this can help someone else along the way.