Streaming live at 10am (PST)

Full page menu challenges

Hi All,

Thank you in advance for your help on this one.

I created a full page custom menu and it was working well but then:

  • the background color stopped filling in
  • copy from the current page can be seen

For troubleshooting (these may or may not be related):
Before the full page menu stopped working, I added in a nav bar the disappears and reappears upon scroll.


Here is my public share link: https://preview.webflow.com/preview/amys-first-project-f2101e-0775eee45fde7?utm_medium=preview_link&utm_source=dashboard&utm_content=amys-first-project-f2101e-0775eee45fde7&preview=cabbf5e637005676117923b394745f90&mode=preview

Hello @somegirl!

The fastest solution I found was to remove the left and right padding on hidden nav wrapper and move it to the the link wrapper.

Sean

Hi @DasSean!

Thank you for taking a look at this :slight_smile:
I tired what you recommended above and then also tried removing the padding from the left and right sides in the hidden nav wrapper. Both were a little better, but still not filling the screen with the bkg color. It looks like the “link wrapper” is holding the fill color, but the “hidden nav” is not.

If you have other ideas, I’m all for trying them.

I created a new share link above and here
https://preview.webflow.com/preview/amys-first-project-f2101e-0775eee45fde7?utm_medium=preview_link&utm_source=dashboard&utm_content=amys-first-project-f2101e-0775eee45fde7&preview=cabbf5e637005676117923b394745f90&mode=preview