Streaming live at 10am (PST)

Full screen menu disables clickable elements

Hello everyone,

i recently purchased the Structure template for my website and i am having issues with the following:

When i close the full screen menu and try to click on a button or any link block it does not work. the cursor doesn’t even change the way it normally does when you hover over a clickable element.

I figured it may have something to do with the positioning of these elements but everything seems to match the original template.

To see what i am talking about just reference my read-only page below and compare with the structure template for which the link is below as well.

just simply hover over a button when the page first loads on each site and notice that it will work fine, but once you open and close the hamburger menu you’ll notice that on my site the buttons no longer are clickable and on the template they work fine.


Here is my site Read-Only:

https://preview.webflow.com/preview/maxramos?utm_source=maxramos&preview=6d4029779a5899d29029180162b70ae1

Here is the Structure template read-only:

https://preview.webflow.com/preview/structure-template?utm_source=structure-template&preview=9b56429692f4502583d1034f9f886743

Hi, The second mouse click interaction dos not seem to be hiding the “menu-content” element. So you can’t click because the overlay of the menu content wrapper is still over the whole page. It works on the template demo as you say.

Now as to why the it isn’t working on your site … no idea. The first and second click interactions are the same on both sites (at first glance).

I figured it out. for anyone who encounters a similar problem. the hide/show action was set to be triggered after the previous action. the previous action was set to changing the opacity of the logo in the nav bar and since i changed that logo to something different that action wasn’t being triggered, therefore the hide/show action was also not being triggered.