Streaming live at 10am (PST)

Gaps between tabs on export?


#1

So I've designed a site in webflow that uses tabs with hidden radio buttons to make a form selection. You can see it here: http://christmasdialer.webflow.com

Everything looks great. But when I export the code, the tabs have 5px gaps between them. You can see that on the live site on my own server here: http://www.christmasdialer.com

I have made some changes between the export and live site publish, as it's necessary to make the site functional, but I haven't touched anything regarding the tabs.

I can't for the life of me figure out what is causing this, and believe (because it happens immediately on zip export) it may be a bug with webflow?

Any ideas? Thanks!


#2

But did the exported, non-modified code produced the bug as well?

I've looked and looked in the inspector and can't find what CSS property causes the gap.


#3

Hi @CallSpin, @vincent, I have been looking in to this, I have been able to reproduce this issue with just the native export from Webflow. This is sort of a non-standard form design, so there might be something with having a form element within the tab menu link, but I am still investigating. Will update as soon as I figure out what is happening smile
Cheers, Dave


#4

You're correct, the exported non-modified code does have the gaps as well.

I've emailed webflow support and they said they have been able to reproduce the issue and are looking into it. Thanks!

Edit: ^^ Whoops just beaten there he is!


#5

Any update on this? I'm getting dinged on this too.


#6

Hi @orgreeno, thanks for your followup, I will check the status of this and report back. Cheers, Dave smile


#7

#8