Streaming live at 10am (PST)

Getting "HTTP Error 503."



I'm sometimes getting a "HTTP Error 503. The service is unavailable," but not always when I go to

As well as this screen:


Thanks in advance and best,



This is a server problem. Nothing you do with webflow can cause this (someone correct me if I´m wrong).

Most likely the web server (running the website) is unable to handle the HTTP request due to a temporary overloading of the server.

Is you´re site parked on server owned by you?

This is AFAIK always "hosting"-related. Not much advice possible here...


So, the it has something to do with webflows servers?

Thanks in advance and best,



Oh, it´s hosted via Webflow? Sorry for not asking, since I export code and upload on my own server, I presumed you did as well...

I´ve tried multiple times refreshing you´re site and it seems to be OK. No 503 errors from my side...

Maybe someone from the webflow staff may be more helpful then...


Hi @Tom1984,

Yeah, I'm using their hosted CMS.




I looked up the DNS records that are set for and it looks like one of the records is incorrect:

$ dig

;		IN	A

;; ANSWER SECTION:	492	IN	A   < This is incorrect	492	IN	A    < This is correct

The DNS entries should be: and

You're seeing the 503s when your browser is connecting to which is a GoDaddy IP.

Updating your DNS records should fix it, let me know if that doesn't work!



Hi @nathan,

I followed theses instructions, which should have gotten me there. And, I'm looking at the settings that I think should be right, so I'm not sure what the issue is.

Thanks Nathan,



I'm confused now - the screenshots you posted are for a different domain (and have the wrong IP for connecting to Webflow). Is it possible you screenshotted the wrong page?


You are correct...I didn't get much sleep last night, but I found the right spot and should be good to go now.

Sorry about that

Cool name, btw :wink:


Haha no worries, it appears to be setup correctly from my end as well now.

Cool name, btw

You as well :wink:

closed #11

This topic was automatically closed after 60 days. New replies are no longer allowed.