Streaming live at 10am (PST)

Getting server identity warnings in Safari when "serving images over SSL CDN"


#1

I made the following changes to my custom domain and I'm now getting Cannot Verify Server Identity notices across multiple devices using Safari (mobile and desktop).

I'm not sure if it's a short-term or long-term problem, but this is the notice I'm getting:

Any ideas? Should I just turn the SSL option off?


#2

Hi @mbrannon47, thanks for reporting this ! May I ask, what is the url you are trying to use when displaying the site? The option to serve images over https is usually only used for sites hosted in Webflow. Sites which are exported are getting images locally from the export.


#3

The URL is www.marchingbeyondhalftime.com and the site is hosted with Webflow.


#4

Thanks @mbrannon47, this information helps smile I am checking on this !


#5

Hi @mbrannon47, are you by any chance, trying to access your site in Safari using the url with the https:

i.e.

https://www.marchingbeyondhalftime.com/

instead of http?

I can reproduce the error if I use the https instead of http, but using the standard http with the images over SSL, I am not getting the error.

I just wanted to confirm that with you. At the moment, we do not support https yet, so using https as part of the url will raise those warnings. I am continuing to check this.


#6

Hmm...it seems to work fine with HTTP! Thank you! Not sure what happened.

Unfortunately, I can't get to the site when I try and go to http://marchingbeyondhalftime.com instead of http://www.marchingbeyondhalftime.com. Is this normal behavior for Webflow hosting?


#7

Hi @mbrannon47, I am glad to hear it is working properly with http. That is normal behavior smile

Regarding the domain, I checked the DNS public records on the domain, and those look to be setup correctly to point to Webflow.

I would check that both domains www.marchingbeyondhalftime.com and marchingbeyondhalftime.com are both added to the Hosting tab in site settings: http://help.webflow.com/faq/how-do-i-set-up-custom-domain-hosting-with-my-webflow-site

After checking that, and if you need to add the domain, make sure to republish the site to activate the new domain.

Regards,
Dave


#8

Whoops! Didn't know you were supposed to add the www. and the plain domain. Thanks for pointing me in the right direction! As usual, someone from the Webflow staff has exceeded my expectations of great customer service. THANK YOU!


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.