Streaming live at 10am (PST)

Getting the slider to not respond to mouse/touch gestures

I have a slider as part of a design where I would like for it to rotate through the slides continuously, whether or not a user tries to interact with it. Unfortunately, though, if selected with the mouse on desktop the slides stop momentarily, then start again; on IOS, they stop, and don’t start again. This is despite having disabled swipe gestures, and having enabled auto-play slides, in the the Slider Settings.

Does anyone have an idea how I might disable any user interaction with the slider?

I’ve made a short Zoom video to demonstrate (on laptop): https://www.loom.com/share/fe629e3fc76641bfbd414d06d3ee2720

(For IOS, you may need to visit the site: https://drumming-patterns.webflow.io/)

Thanks.


Here is my site Read-Only: https://preview.webflow.com/preview/drumming-patterns?utm_medium=preview_link&utm_source=designer&utm_content=drumming-patterns&preview=3cd0bca9a14ce09d070530b8f8a5c1d6&mode=preview