Streaming live at 10am (PST)

Getting "Your browser has a non standard zoom setting." at 100% browser error


#1

How to reproduce error:

Change 4k scaling on display settings in resolution (100% to 200% or 200% to 100%) and resize browser in Chrome .

Screenshot is self explanatory.


#2

Hi @miekwave

Apologies for the delayed response on this one – are you still experiencing this error?

If so, does this happen on multiple sites, or only this one? Can you please try to open this site in an incognito window with browser extensions disabled?

Thanks in advance!


#3

Use any webflow project and change 4k DPI monitor settings in chrome windows 10 while webflow is active.


#4

Hi @miekwave, is the screenshot you sent showing the browser at 100% (actual size) view settings, or something other than that?

Are you saying that when you change the zoom level to other than 100%, then change back to 100% that then the zoom warning shows when the size is put back to 100%?

Thanks in advance,
Dave


#5

@cyberdave

4k Laptop Monitor > 200% DPI to 100% DPI or vice versa while webflow is an active window in Crome causes non-standard zoom setting error to pop up while browser is at native 100% scaling.

Can reproduce by changing DPI settings in your monitor while Webflow is open with an external monitor connected to lappy.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.