Streaming live at 10am (PST)

Ghost cell when I create a grid

I have been trying to create a grid for a e-commerce style look for various products that is linked to a collection list. I set up the collection list and then change the layout to grid. When I change the layout to grid it generates an additional ghost/blank cell in the very first position and then my products start in the second cell - due to the fact that this is a collection list it does not allow me to manually change the grid position of each collection item. How to I get rid of that blank cell at the beginning so that my products start in the top left as they should?

Any help is greatly appreciated, I’ve been trying to figure this out for a while now!

Screen shot for reference:


Here is my site Read-Only: https://preview.webflow.com/preview/sausage-dog-promo-co?utm_medium=preview_link&utm_source=designer&utm_content=sausage-dog-promo-co&preview=64a3354a9b4350c510e642be087cdf95&pageId=5d601898b6d68dfdda04f517&itemId=5d601905c701de5acc2cab1c&mode=preview

1 Like

I figured this out on my own finally! All I had to do was clear all of my current settings for the collection list and it works fine now!

2 Likes

Hi @jmoroun I have the same problem. How do I clear the current settings for a collection list?

Found it! You click on the gear icon when the collection list is selected and Webflow will show a warning telling to clear it.

Thank you @jmoroun for sharing your solution.

1 Like